Joueb.com
Envie de créer un weblog ?
ViaBloga
Le nec plus ultra pour créer un site web.
Débarrassez vous de cette publicité : participez ! :O)
Gamin
«La langue de bois est une de mes spécialités.»
Jacques Chirac.

Pink Floyd
S'identifier
Nom d'utilisateur
Mot de passe

Mot de passe oublié ?



Divers...
Favicons


free counters



Les stats... Free counter and web stats
La Radio



Pour les pressés, le lien direct (cliquez sur le haut-parleur) :

Ecouter le flux Ipnoze RETRO par le site


Chez moi
Rubik's Cube Etape 3 : la finition du cube... (208)
Pour ceux qui veulent résoudre le Rubik's Cube, la procédure... (28)
Anniversaire Joueb... en retard (41)
Le Rubik's Cube, étape 2 !! (28)
Happy New Year 2008 (32)
Gamin, le retour !! ;-) (42)

MotsCles


Quelques uns que je préfère...
liz : D'abord les fournitures (0)
liz : Amusant... (0)
absurdus : Hold the fear inside (1)
castor : une petite blague de geek? (0)
castor : Convention obsèques, avec trois tonnes de TNT (0)
absurdus : A savoir (1)
castor : L'attaque de la tour Blanche (1)
liz : Pour une fois que je regarde la télé (0)
liz : Cette publicité (0)
liz : Une vidéo qui fait réfléchir (0)
absurdus : Wild roses (0)
castor : La quatrième pour la belote (2)
liz : Le chemin est souvent long (1)
castor : Paul-Émile Victor en peau de lapin (0)
absurdus : Not in the mood (0)
castor : Mal levé, ce matin (0)

P'tits messages...
PierreDesiles : 30 03 2013 Un coucou de mon île à 32°, été austral oblige. Mon Blog est toujours OUT, je ne suis pas le seul. Encore un coup des hackers indésirables, ils n'ont rien à fou... ces gens là ! Biz ne m'a pas contacté. A+ Bjr à tous.

Gamin : 10.04.2013 J'ai restauré ton blog, Pierre, y'a que la mini-shout des commentaires qui ne fonctionne plus chez toi... J'ai averti Biz à ce sujet..
A++ :)

PierreDesiles : Merci pour ton aide, Biz a remis de l'ordre et la colonne de gauche est de nouveau présente. Je t'envoie un mail
@+ :)

PierreDesiles : colonne de droite (pardon)

alberto : Bonjour Gamin. Après avoir posté une vidéo, mon blog a buggé. Les articles ont disparu. Pourrais-tu le restaurer ? Bien à toi. Merci d'avance.

JujuLeBledard : ok ta mer

PierreDesiles : 20 09 2014 Bjr Gamin J'espère que tu vas bien. Mon blog tjrs HS sur les réponses d'articles, on peut encore le sauver? amitiés

Estel : Bonjour Gamin,
Juste pour vous dire un grand MERCI ! Je me suis dit que je devais un jour ou l'autre terminer mon Rubby's cube que je ne sais faire que jusqu'à la 2e couronne... depuis mes 8 ans... j'en ai 45 !! et grâce à vous, j'ai enfin pu le terminer !! J'ai pourtant chercher sur le net... des tutos ce n'est pas ce qui manque... mais franchement le vôtre est super clair. Merci encore à vous ! Estelle.




- ARCHIVES

Article précédent - Article suivant
24/05/2004
07h20
Perso

Petite cause, mais grands effets !! par Gamin
J'aurais jamais cru, et pourtant...

Samedi et Dimanche, aucune trace de vie de ma part, si ce n'est que très tôt le matin du samedi 22, juste avant la panne qui m'a "immobilisé" jusqu'à hier... Petite cause, mais grands effets, pour ne pas dire énormes effets !!

Auparavant, ça m'arrivait que mon pc coupe pour cause de surchauffe, puis qu'il redémarre tout seul... parfois la coupure arrivait au bout de 2 heures, parfois au bout de 6-8 heures, et, plus rarement, au bout d'une semaine complète comme c'était le cas la semaine dernière...

Tout au début, je pensais à une surchauffe processeur, j'ai donc nettoyé complètement l'intérieur de mon pc, et surtout le radiateur qui surplombe le processeur... Vous n'imaginez pas la poussière que l'on peut retirer des ailettes du radiateur, c'est effarant !!
Bien évidemment, l'alimentation a été aspirée aussi, mais comme c'est le genre de truc que l'on peut pas trop démonter comme cela, donc, un bon coup d'aspirateur, et c'est généralement bon...

Je remonte tout (j'avais démonté le ventilateur du support radiateur pour le nettoyer correctement et aussi pour aspirer efficacement entre les ailettes du radiateur), et je relance mon ordi...

Il a bien fonctionné pendant 2 jours, puis re-coupures dûes à la surchauffe... Redémontage, re-nettoyage, re-remontage... et coupure au bout de deux heures à peine !!

Tout d'abord, je pensais à une surchauffe processeur, mais comme je sais qu'une surchauffe est souvent fatale au processeur (les processeurs Athlon d'AMD peuvent littéralement brûler, par exemple...) et que mon pc redémarrait tout seul au bout d'un laps de temps compris entre 10 et 90 min, ça pouvait pas être le processeur... et l'alimentation était souvent très chaude, j'ai donc pensé à l'alimentation, en me disant que j'en rachèterais une nouvelle le mois prochain...

Samedi 15, après un petit "bidouillage", j'arrive à remettre en fonction Kazaa Lite, et je commence des téléchargements (mp3 et vidéos), et je laisse tourner... sans arrêter une seule fois l'ordi !!

Le pc va tourner une semaine sans problèmes, sans coupures, sans surchauffe (je vérifiais au niveau de l'alimentation), et, samedi dernier (le 22), après avoir posté mon article, COUPURE !! J'attends que l'ordi refroidisse, qu'il redémarre tout seul... Il redémarre normalement, se lance, arrive sur le Bureau, et là, reboot !! Chiotte !!... bon, il reboote, pas trop grave en soi, ce sera bon au second démarrage (je pensais) !!
Ben nan... Mon pc reboote sans arrêt !! Il arrive sur le bureau, tient à peine une minute dessus, et redémarre tout seul... et à force de rebooter, évidemment, vient le fameux "écran bleu" de Windows, suivi de la procédure "Windows ne s'est pas arrêté normalement..." (que je commence à connaître assez bien...). Je redémarre donc en mode sans échec, reboot malgré tout, je laisse donc le système redémarrer normalement et là, arrivé sur le bureau, messages d'erreurs sur messages d'erreur, et affichage minimaliste (grosses icones, grosse police, et quasiment pas de couleur), et alimentation bouillante !! J'attends donc la coupure, et je débranche tout pour laisser refroidir, et vais me coucher...

A mon réveil, je rebranche mon pc, il redémarre tout seul (il était en mode "surveillance")... et, arrivé sur le bureau, reboot quasi-instantané, et ainsi de suite !! Ca veut dire au moins deux choses : mon pc est bien malade (je pense à l'alimentation qui déconne, et bien comme il faut), et j'aurai pas d'internet durant tout le week-end !!

Renseignements pris, c'est l'alimentation qui est en cause, faut la changer (mon intuition était bonne)... Je vais donc racheter une alimentation 350 W dans l'après-midi, et j'en profite pour prendre aussi un disque dur de 120 Go (que je comptais acheter que dans 5-6 mois), et une nappe double HDD 80 fils (les plus performantes). Le tout me reviendra à 172,60 € (1.132,18 Frs) (alimentation 39 €, HDD 120 Go 129 € et nappe double 4,60 €), et mon Codevi a pris une claque dans la gueule !! Mais c'était ça ou rien, puisque je n'étais pas sûr à 100 % que mon système d'exploitation allait être opérationnel avec tout ce qu'il lui manquait...

Vous allez me dire, pourquoi avoir racheté un disque dur ?? Par sécurité... Pour réinstaller mon système d'exploitation dessus pour commencer, et aussi pour pouvoir récupérer depuis l'ancien disque dur (qui fait 60 Go) toutes mes images, photos, programmes, musique, et liste de favoris, carnets d'adresses, etc... Bref, pas mal de choses...

J'ai commencé ma réinstallation samedi soir : préparation et formatage du 120 gigas, et réinstallation du système d'exploitation depuis les Master CD (ceux qui ont un ordinateur de marque, genre Packard Bell ou Compaq vont comprendre de quoi je parle, c'est d'ailleurs un merdier sans nom le plus souvent, surtout si la réinstallation se fait sur un disque dur vierge de chez vierge !!), et tentatives de récupération des données sur l'ancien disque depuis le nouveau disque, qui se solderont par des échecs !!
Bon, ok... Je remets donc le nouveau (que je vais appeler 120 pour des raisons de commodité) en mode esclave, bascule l'ancien disque (que je vais nommer 60) en mode maître, relance le tout, et j'arrive à nouveau sur mon "ancien" système, bourré d'erreurs, dont l'affichage est en mode minimal (4 bits au lieu de 32 !!)

Petite parenthèse : pour l'affichage, un écran plat 15" TFT peut afficher au minimum en 800x600, en 4 bits (16 couleurs donc), contre 1024x768 en 32 bits (16,7 millions de couleurs) au maximum !!
Donc, mode 4 bits = 16 couleurs
8 bits = 256 couleurs
16 bits = 65.000 couleurs
32 bits = 16,7 millions de couleurs (résolution optimale)
Fin de la parenthèse...

J'aime autant vous dire qu'en 16 couleurs et en 800x600, c'est extrêmement moche !! Et comme il manquait apparemment des DLL (Dynamic Links Librairy ou Librairie de Liens Dynamiques), et pas qu'une, je décide de réinstaller Windows Xp et de tenter une mise à niveau pour réparer les dégâts... Bingo, ça marche... Là, je peux transférer mes documents, photos, images et musique (et tout le reste) depuis le 60 sur le 120 !! Une fois l'essentiel transféré, je remets le 120 en maître et le 60 en esclave, et je vais piquer un somme, parce que j'allais pas non plus passer la nuit dessus... :))

Dimanche, à mon réveil, je m'occupe de mon pc en buvant mon café, je continue la réinstallation que j'avais commencée la veille, en installant d'office Panda Titanium 2004 (la toute dernière version trouvée par René, mon voisin), et mon modem-routeur adsl, pour pouvoir faire les mises à jour... et ensuite, tous les programmes que j'utilisais auparavant, certains que j'avais sur CD, les autres depuis le Net... Réinstallation qui va me prendre toute la journée de Dimanche (puisque je suis allé manger avec mes parents à midi), et là, au moment où je tape ces lignes, j'ai pas encore tout à fait fini, j'ai encore deux-trois petites choses à récupérer sur le 60, principalement des paramètres de messagerie et certains mails, et quelques petites bricoles...

Bien sûr, j'ai pas pu tout remettre... J'avais des programmes qui étaient sur CD (avec magazine), et que j'ai pas retrouvés, ni sur le net ni sur les Cd que j'utilisais, mais je peux dire que ma réinstallation avoisine les 95 %, ce qui est déjà pas mal...

Il va me rester à récupérer mes paramètres de messagerie (Incredimail), et à remettre :

  • AIM, la messagerie instantanée d'AOL (facultatif, vu que j'utilise Trillian)
  • ICQ (facultatif aussi, pour les même raisons)
  • MSN Messenger 6.1 ou 6.2 (utile parfois dans le cas de transferts de fichiers ne fonctionnant pas sous Trillian)
  • les codecs DivX que j'avais (j'ai déjà le Xvid et le DivX 5.11)
  • Certains codecs mp3 (en particulier le Fraunhofer Pro codec mp3 qui est excellent à tous points de vue)
  • Dreamweaver MX, le programme de création et d'édition html (que j'ai sur mon CD de Wanadoo, et que l'on ne trouve plus nulle part ailleurs)
  • et 2-3 bricoles par-ci, par-là...

Une fois que tout ceci sera fait, je formaterai le 60 et l'utiliserai comme espace de stockage pour mes images, photos, programmes et fichiers musicaux (mp3 et wma), sans oublier les vidéos que je télécharge pas mal aussi pour l'instant... ce qui me fera au total 60 + 80 (qui me restent sur les 114 effectifs du nouveau HDD) = 140 Go d'espace de stockage !! De quoi voir venir... :))

Ah, oui... Il me faudra récupérer aussi le fichier de stockage d'eMule, j'y ai encore d'autre téléchargements...

Dans l'immédiat, un dernier café, et je vais me coucher, je me relève dans à peu près 4h - 4h30, j'ai des démarches à effectuer...

Bonne (et belle) journée à tous...

Mot-clés : , ,


Quelque chose à dire ?


Revenir à la page principale

Article précédent - Article suivant


Contenu : Gamin - Moteur de joueb : Niutopia (Biz) - Skin : Liz